Das verbindet uns.
Zum Inhalt springen

Hallo liebe Community,

das Thema "Port-Weiterleitung" ist hier durchaus ein sehr beliebtes und zuerst wird immer gern darauf verweisen den APN entsprechend zu adaptieren. Hierzu findet man ein paar Anleitungen dazu von verschiedenen Usern in diesem Forum, oder hier eine sehr offizielle Version, jedoch leicht veraltet (zumindest sieht das Interface vom letzten Post leicht anders aus als mein aktuelles). Doch die Anleitung reicht und man bekommt eine public IP-Adresse aka 78.xxx.xx.xxx (xyz.public.t-mobile.at) - erhalten via IP-Chicken Service und auch unter "Geräteinformationen" bei meinem "B525s-23a"-Gerät. Soweit so Gut!

Jetzt geht's um die Port-Weiterleitung - pfff - hier spalten sich die Geister in diesem Forum von einem Extrem ins andere. Manche behaupten es geht nur mit G3 und nicht im LTE, andere behaupten es geht gar nicht und die meisten Posts bzw. Fragen hier sind nach den Hinweis auf den APN still, somit dachte ich mir "das scheint geholfen zu haben", doch bei mir leider nicht...

"Firewall Filter Schalter" sind alle aus, Router wurde neu gestartet, PC bzw. Server ebenfalls, alle gesetzten Ports bleiben zu - auch mit diversen Diensten wie z.B. Port-Scanner bestätigt - kein Erfolg, ich komme von außen nicht in mein Eigenheim. Meine Port-Einstellungen sind wie folgt (falls sich hier ein Fehler eingeschlichen hat), Name: *beliebig* / WAN-Port: 8443-8443 / LAN-IP-Adresse: *IP zu dem PC/Server der den Port offen haben möchte* / LAN-Port: 8443-8443 / Status: An / Optionen:... (siehe ebenfalls Bild im Anhang!). Meiner Meinung nach sieht das ja ganz OK aus und sollte funktionieren. Falls nicht, lasst es mich bitte wissen ich verzweifle hier schon leicht, danke!

Zu gut der Letzt bin ich auf diese Frage gestoßen (das Gerät in Frage war hier jedoch "B529s-23a"). Der User hat, nachdem er/sie es geschafft hat eine public Adresse zu erlangen, doch schaffte es wohl auch nicht einen Port weiter zu leiten. Was mich bei einem IT-Spezialisten (Zitat aus der verlinkten Frage "ich bin IT Ing.") doch etwas Unbehagen bereitet. Ich habe mich immerhin vorab erkundigt ob Port-Weiterleitung möglich ist - siehe z.B. dieses tolle YouTube Video welches einem alle Schritte erklärt, jedoch trifft das angezeigte Interface nicht meinem "B525s-23a"-Gerät und die restlichen Schritte wurden befolgt - kann T-Mobile das jetzt schlicht weg nicht? kann das, aus welchen Gründen auch immer, meine Hardware nicht? mache ich schlicht weg was falsch?

Vielen Dank für eventuelle Antworten, ich werde weiterhin die oberhalb verlinkte Frage vom User "JonasZ" verfolgen, doch mit seinem letzten Login am 18.Sept.2018 habe ich das Gefühl er/sie hat das Handtuch geworfen - was dann die Frage in den Raum stellt, ob die angedrohte Kündigung durch nicht einhalten der vertraglich festgelegten bzw. beworbenen Funktionen tatsächlich funktioniert hat. Falls weitere Informationen benötigt werden, lasst es mich bitte wissen, danke!

PortWL.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Über den Link bin ich lustigerweise noch nicht gestolpert und als ich mich so durch klicke, kam etwas was ich noch nicht ausprobiert hatte...

"Es kann in Einzelfällen passieren, dass man das Geräte komplett von Strom nehmen muss, damit es funktioniert, manchmal reicht auch ein Gerätereset aus."

Ich probiere den Spaß nun schon seit Wochen vielleicht sogar Monaten (immer wieder mal ein paar Stunden), jedoch scheint entweder etwas im Hintergrund gefixed worden zu sein, oder das min. 30 Sekunden ohne Strom war es wirklich. Nun gehen alle Port-Weiterleitungen so wie es sein sollte - zumindest von außen! Nicht ganz so wie gewohnt innerhalb des Netzes...

Das wird wohl NAT loopback sein und eine Einstellung hierzu gibt es bei meinem Gerät natürlich nicht, doch lustigerweise ging es ein paar Tage später ohne Neustart (oder bewusstem Stromausfall) wie gewollt.

In diesem Sinne war die Lösung meines Problems den physikalischen Stecker zu ziehen, 30 Sekunden warten und danach eine Woche nichts anfassen! Vielen Dank für die freundliche Hilfsbereitschaft, ich hoffe das Thema hilft dem einen oder anderem in der Zukunft mal weiter.

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

9 Antworten auf diese Frage

Recommended Posts

Port Scanner schon und gut, jedoch würde ich gezielter auf die beiden Port prüfen. 

Ich hatte schon Router, welche bei einem Port Scan dicht machten. 

Hat das ganze schon einmal funktioniert?

(Mit einem anderen Router/Internet Leitung)

 

Ist auf dem Server Wireshark oder ähnliches installiert, mit dem man prüfen könnte, ob die Anfrage bis zum Server kommt?

Bitte den Zugriff über eine andere Internet Leitung testen. (Smartphone & Mobilfunk würde sich anbieten)

Ist unter  https://192.168.8.42:8443/ die NextCloud oder was auch immer erreichbar?

Was für ein Server OS/Dienst ist im Einsatz?

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank für deine Hilfsbereitschaft!

Ja, das hat schon mal alles funktioniert mit UPC (damals war UPC & T-Mobile noch nicht die gleiche Firma), unter "https://192.168.8.42:8443/" bzw. div. andere Ports sind alle Dienste Problemlos und wie gewohnt zu erreichen und funktionieren im Netzwerk wie eh und je. Betriebssystem meines Servers ist Debian 8.10 (Jessie). Via Smartphone-Internet (A1) komme ich zwar ins Internet, kann aber die neue IP-Adresse nicht mal pingen (was bei der öffentlichen IP mit T-Mobile ja immerhin funktioniert) und port weiterleiten ist mir unter Android nicht bekannt. Jedoch habe ich es mal mit dieser App versucht, wie zu erwarten ohne Erfolg - vielleicht liegt es auch daran, dass die von A1 nicht öffentlich ist?

Wireshark auf einem headless server einzusetzen funktioniert zwar, nur die Anwendung und auslesen der Datenmengen übersteigt mein momentanes Wissen. Wenn es hier etwas spezielles gibt, lass es mich bitte wissen und ich werde mich durch div. Tutorials durchlesen um deine Frage zu beantworten.

Kleine Notiz am Rande: nach einem Neustart hat sich das "B525s-23a"-Gerät keine public IP sondern eine 46.*** geholt, musste es dann ein weiterer Neustart her um eine public IP zu erlangen.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

46.**** ist doch genauso eine öffentliche IP. 

Ich meinte nicht, die Portweiterleitung am Smartphone einrichten, sondern den Zugriff auf https://deineöffentlicheIP:8443/ prüfen. 

TCPDump kann man Headless verwenden. 

https://wiki.ubuntuusers.de/tcpdump/

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das wusste ich nicht, somit sieht man mal wieder, dass man nie aus lernt.

Ich habe nebenbei immer "https://deineöffentlicheIP:8443/" via VPN-Nord in einem zweiten Browser und mit einem Smartphone (ohne W-Lan) probiert, leider immer mit dem gleichen Ergebnis: "Unable to connect / Firefox can’t establish a connection to the server at 78.xxx.xx.xxx:8443. / ..." (die 'x' sind natürlich die mir zugewiesene IP-Adresse)

TCPDump mit dem Befehl "sudo tcpdump -i eth0 -q '(tcp port 8443)'" gibt beim eingeben von "https://192.168.8.42:8443/" in einem Browser einen Output und bei "https://deineöffentlicheIP:8443/" erscheint keine zusätzlichen Zeilen, ich hoffe das hilft.

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Welche Firmware läuft am Router?

PC würde ich mal ausschließen. 

Es kann nur der Router oder das Netz sein. Hast du einen anderen Router bei der Hand?

 @TMobile ist euch da irgend ein Firmware Problem bekannt?

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Firmware des "B525s-23a"-Geräts ist 11.230.03.01.55 und dem Webinterface nach ist dies auch die aktuellste die momentan zur Verfügung steht.

Hab ein bisschen herum gefragt und es sieht so aus als wäre ich der einzige in meinen Freundes- und Bekanntenkreis mit einem LTE-Router. Normale Router hätte ich zur genüge, doch da das "B525s-23a"-Gerät kein DMZ-Funktion besitzt kann ich nicht mal einen anderen Router dahinter stellen.

Soll ich mich mal mit der Thematik via E-Mail Support - falls so was existent ist - an T-Mobile wenden? (Wenn ich das richtig verstanden habe, ist dieses Forum ja irgenwie eine reine Community Angelegenheit)

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Am ehesten könnte der Chat bei dem Problem weiterhelfen. 

https://www.t-mobile.at/service/

Bei bedarf schalten sich hier auch Moderatoren dazu. 

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Über den Link bin ich lustigerweise noch nicht gestolpert und als ich mich so durch klicke, kam etwas was ich noch nicht ausprobiert hatte...

"Es kann in Einzelfällen passieren, dass man das Geräte komplett von Strom nehmen muss, damit es funktioniert, manchmal reicht auch ein Gerätereset aus."

Ich probiere den Spaß nun schon seit Wochen vielleicht sogar Monaten (immer wieder mal ein paar Stunden), jedoch scheint entweder etwas im Hintergrund gefixed worden zu sein, oder das min. 30 Sekunden ohne Strom war es wirklich. Nun gehen alle Port-Weiterleitungen so wie es sein sollte - zumindest von außen! Nicht ganz so wie gewohnt innerhalb des Netzes...

Das wird wohl NAT loopback sein und eine Einstellung hierzu gibt es bei meinem Gerät natürlich nicht, doch lustigerweise ging es ein paar Tage später ohne Neustart (oder bewusstem Stromausfall) wie gewollt.

In diesem Sinne war die Lösung meines Problems den physikalischen Stecker zu ziehen, 30 Sekunden warten und danach eine Woche nichts anfassen! Vielen Dank für die freundliche Hilfsbereitschaft, ich hoffe das Thema hilft dem einen oder anderem in der Zukunft mal weiter.

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gut, dass dieses Problem nun gelöst wurde. 

Das mit dem Stckerziehen muss ich mir merken. 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


  • Beliebte Themen

    • Hallo zusammen,

      hier eine Anleitung um auf der PS4 bei Spielen der Call of Duty - Reihe einen offenen Nat-Typen zu bekommen:

      Modem: B529s-23a

      Spiele: Call of Duty - Reihe (Anleitung funktioniert auch für andere PS4 Spiele, nur braucht man hier noch die Ports für das Spiel, diese findet man in Google)

      • 2 Antworten
    • Hallo!

      Die Fusion von T-Moblie und UPC ist ja in den Medien und auch in der Werbung inzwischen vermehrt aufzufinden
      Gibt es denn schon Informationen ob und was sich für Bestandskunden/Neukunden ändern wird?
      Laut Berichten soll sich ja einiges tun und vor allem "alles aus einer Hand" möglich werden oder ist es dafür einfach noch zu früh?

      LGS
      • 10 Antworten
    • Seit 18.06.2018 können sich alle Kunden ein eigenes Online-Passwort für den Zugang zu mein.T-Mobile anlegen. Das neue Passwort sollte mindestens 12 Stellen lang sein und sowohl Groß- als auch Kleinbuchstaben beinhalten.

      Neu ist auch, dass man eine alternative Rufnummer eingeben kann, um so schneller und vor allem leichter das eigene Passwort zurücksetzen zu können.

      Für das erstmalige Einrichten des Online-Passworts hier benötigt man den T-Mobile Sicherheitscode, der via SMS direkt auf das Handy zugeschickt wird. Sobald man diesen Code bekommen hat, kann man das neue Passwort schon eintragen. Der Sicherheitscode ist 10Minuten lang gültig.
      Eine genaue Anleitung für neue und bestehende Kunden haben wir in unseren FAQ.

      Der Zugang zu mein.T-Mobile ist gesperrt? Einfach das neue Onlinepasswort einrichten und schon ist der Zugang wieder frei!

      Und hier habe ich noch die Video-Version:

       
      • 0 Antworten
    • Bei einer Reise ins Ausland mit dem Handy ist es immer wichtig eine Übersicht der Kosten und Möglichkeiten zu haben, die auf einen zukommen können. Damit der Auslandsaufenthalt hier keine ungeliebten Überraschungen mit dem Handy bietet, gibt es ein paar Punkte, die bei Roaming beachtet werden sollten. 

       

      • 0 Antworten
    • Hallo Community,

      Ich habe 2 Fragen/Probleme zum Huawei B525s-23a LTE-Router:

      1) Netzwerkfestplatte eine bestimmte IP zuweisen
      2) Konfiguration meiner X-Box 360 wollte ich fragen, wo man in der Konfigurationsseite des Router UPnP aktivieren kann.
       

      Leider habe ich noch keine passenden Einstellungen für beide Probleme gefunden. Ich hoffe Ihr könnt mir helfen.

      MFG; Clemens

       
      • 8 Antworten